
i 
 

MODELLING  
OF 

MICRO WIRE-EDM 
A thesis submitted in partial requirements for the degree 

Of 

Bachelor of Technology 

In 

Mechanical Engineering 

By 

Ashutosh Mishra 

108ME073 

 

Department of Mechanical Engineering 

National Institute of Technology, Rourkela 

May, 2012 

  



ii 
 

MODELLING  
OF 

MICRO WIRE-EDM 
A thesis submitted in partial requirements for the degree 

Of 

Bachelor of Technology 

In 

Mechanical Engineering 

By 

Ashutosh Mishra 

108ME073 

 

Department of Mechanical Engineering 

National Institute of Technology, Rourkela 

May, 2012 



iii 
 

 

National Institute of Technology 

Rourkela 

 

CERTIFICATE 

This is to certify that this report, entitled “MODELLING OF MICRO 
WIRE-EDM OPERATION”, submitted by Ashutosh Mishra in partial 
fulfilment for the requirements for the award of Bachelor of 
Technology Degree in Mechanical Engineering at National Institute of 
Technology, Rourkela (Deemed University) is an authentic work 
carried out by him under my supervision and guidance. 

To the best of my knowledge, the matter embodied in this report has 
not been submitted to any other University or Institute for the award of 
any Degree or Diploma.  

Place: NIT, Rourkela 

Date:  

Professor Kalipada Maity 

HOD, Mechanical Engineering 

National Institute of Technology 

Rourkela, Odisha. 769008 

 

 



iv 
 

ACKNOWLEDGEMENT 

I take this opportunity to thank the project co-ordinator of Mechanical 
Engineering department for allotting me an interesting and informative 
topic to work on.  
 

I am highly indebted to my project guide, Professor Kalipada Maity, for 
his guidance and words of wisdom. He always showed me the right 
direction during the course of this project work. I am duly thankful to 
him for referring me to sites like ScienceDirect, Azom, and D-Space, 
from where I was able to search and download some important papers 
for my project work.  
 

Last but not the least, I am very grateful to my friends and peers for 
their constant help and support throughout the course of this project.  
 

 

Ashutosh Mishra 

108ME073 

Department of Mechanical Engineering 

National Institute of Technology, Rourkela 

 

 

 

 

 

 

 

 



v 
 

CONTENTS 

Chapter Title Page 

 Certificate  iii 

 Acknowledgement iv 

 Contents v 

 Abstract 1 

1 Introduction 2-5 

2 Literature Review 6-7 

3 Modelling Procedure 8-11 

4 Results and Discussion 12-19 

 References 20-21 

 



1 
 

ABSTRACT 

The objective of the present work is to calculate the metal removal rate 
(MRR) during a single spark micro WEDM process using finite 
element analysis in ANSYS software. The material used is Inconel 625. 

Wire electrical discharge machining (WEDM) is a thermoelectric metal 
removal process which erodes material from the work piece by a series 
of discrete sparks between the metal wire electrode and the workpiece, 
immersed in a dielectric liquid medium. The spark discharges 
generated between the electrode and the workpiece result in complex 
two dimensional and three dimensional shapes along a numerically 
controlled path. The purpose of micro WEDM is to achieve better 
accuracy and stability while dealing with small sized workpieces.  

Finite element method (FEM) modelling is a computer-aided 
technique for finding approximate solutions of partial differential 
equations and integral equations.  

Keywords: WEDM, MRR, ANSYS, FEM 
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INTRODUCTION 

Electrical discharge machining (EDM) is an important thermal erosion 
process which erodes material from the work piece by a series of 
discrete sparks between the electrode and the workpiece immersed in a 
dielectric liquid medium. Electrical energy is used directly to cut the 
material in final shape, through melting and subsequent vaporization. 
The molten material is then ejected and flushed away by the dielectric 
medium. The sparks occur at high frequency which continuously and 
effectively removes the work prices material by melting and 
evaporation. To initiate the machine process electrode and work piece 
are separated by a small gap known as ‘spark gap’ which results into a 
pulsed discharge causing the removal of material. The purpose of the 
dielectric is to provide a deionizing medium between the two 
electrodes, whose flow helps the removal of re-solidified debris and 
assures optimal conditions for spark generation.   

 

In micro-wire EDM operation the work piece metal is cut with a special 
metal wire electrode which has been programmed via CNC to travel 
along a definite path. Spark discharges and generated between a small 
wire electrode and a work piece to produce complex two dimensional 
and three-dimensional shapes according to a NC path. The diameter of 
the wire electrode used ranges from 0.02 to 0.3 mm. Material can be 
removed from the workpiece through the movement of either the 
workpiece or the wire electrode. The mechanism of metal removal is 
similar to that in convectional micro EDM. The most prominent 
feature of a moving wire is that a complicated cut-out can be early 
machined without using a forming electrode.  
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The CNC system of wire EDM provides pulse generator control, wire 
feed, wire tension control, machining process control, geometric 
trajectory, and sequential control. The wire transport system helps in 
smooth wire transport and constant tension of wire. 

 

Like any other thermal process, WEDM can result in surface damage of 
the workpiece material due to heat of the spark. At least three surface 
layers are formed during wire EDM process:  

Recast layer: layer of molten material that has not been expelled 
from the workpiece 

White layer: a rehardened solid layer formed as a result of rapid 
heating-cooling 

Heat affected zone: a layer which does not melt during 
machining, but whose microstructure and mechanical properties 
are affected 

 

These surface damages and wire ruptures are largely unavoidable, even 
by the most skilled workers, due to a large number of variables and the 
stochastic nature of the entire process. This is why most the wire EDM 
machines available today include some kind of optimized process 
controlling features, which help in achieving the optimized settings. 
However, completely eradicating the machining problems is not 
possible. Theoretical and numerical studies on EDM and wire EDM are 
rare, mainly due to the complex physics involved in the process. 
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Some important features of micro wire-EDM include, 

1. The machine can be operated unattended for a long period of 
time (once the input parameters have been fed). 
 

2. The electrode wear is negligible.  
 

3. Geometric and dimensional tolerances are tight. 
 

4. The machined surface is very smooth and has high accuracy. 
 

5. Forming electrodes are not required to produce desired shapes. 
 

6. Production of high precision straight holes is possible. 
 

7. The only requirement of the material to be machined is that it 
should be electrically conductive.  
 

8. Relative tolerance between punch and die is much higher and die 
life is extended.  
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Workpiece material – Inconel 625 

Inconel is a family of super-alloys consisting of nickel and 
chromium as their predominant elements. Most Inconels contain 
small quantities of iron and molybdenum, niobium and other 
elements. 

 

Inconel 625 is an important member of Inconel family. Its composition 
is as follows, 

Nickel, 58%    Chromium, 20-23% 

Molybdenum, 8-10%   Iron, 5% 

Niobium, 3.15-4.15%   Others, balance 

 

Inconel 625 has excellent corrosion resistance in a wide range of 
corrosive media, being especially resistant to pitting and crevice 
corrosion. It is extensively used for sea water applications (marine 
industries). 
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LITERATURE REVIEW 

Hargrove et al. [1] determined the cutting parameters in wire EDM 
based on workpiece surface temperature distribution. Like any other 
thermal machining process, WEDM can result in surface damage of the 
workpiece due to heat of the spark. Hence they carried out an 
experiment to find the optimum machine parameters that will maintain 
a balance between cutting speed and minimum surface damage. The 
analysis of three different surface layers formed due to WEDM – recast 
layer, white layer, and heat affected zone – was done. The optimum 
cutting parameters were first calculated using FEM simulation and 
then experimentally verified. 

 

Klocke et al. [2] presented useful examples of FEM application in 
different branches of manufacturing technology in their extensive 
research paper. They also simulated all the problems to present the 
results, which was achieved with much less effort thanks to FEM 
modelling. 

 

Allen et al. [3] simulated the process of single spark micro-EDM on 
molybdenum to find the material removal rate. The model was then 
used to calculate the effect of EDM parameters on the crater 
dimension. Their study indicated the build-up of tensile residual 
stresses near the crater boundary in all directions. The effect of 
machining parameters like pulse current and pulse duration on the 
residual stresses was further studied by Biswas et al. [4] using ANSYS 
software.  
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Mahapatra et al. [7] demonstrated the adjustment of WEDM process 
parameters to achieve better MRR, surface finish, and cutting width 
simultaneously. After calculating the metal removal rate through 
experimentation, they applied the Taguchi method to optimize the 
parameters and output.  

 

Tian et al. [9] presented a computer aided control system for process 
monitoring in micro wire-EDM. Yan et al. [8] implemented the fuzzy 
logic strategy for optimization of a similar control system for WEDM. 
They were able to obtain stable and high speed machining with their 
developed system. 

 

Sarkar et al. [6] used the artificial neural network model to optimize 
experimental parameters in WEDM process. They used Y titanium 
aluminide alloy as their workpiece. 
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MODELLING PROCEDURE 

The FEM modelling of the workpiece material has been carried out in 
ANSYS v12.1 software, after referring to the manual – Melting Using 
Element Death, University of Alberta [11].  

Due to the two dimensional nature of the modelling, we shall make the 
following assumptions before proceeding, 

1. An axisymmetric model has been considered. 
 

2. A single spark experiment will be simulated in the software.  
 

3. The material is homogenous and isotropic in nature. 
 

4. Workpiece material is stress-free before wire-EDM. 
 

5. The thickness of the material is much larger compared to its 
length and width. 

 

The steps for modelling are detailed below. 

 

 

Phase 1: Preprocessing 

1. Open Mechanical APDL (ANSYS). 
 

2. Go to File > Change Title and give a new title for the example. 
 

3. We shall be dealing with a rectangular block of length 100 µm, 
width 20 µm, and thickness 1 mm. Also the spark radius is taken 
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as 5 µm. Since we shall be doing a 2D modelling, the thickness of 
the material will not be taken into consideration. 
 
To create the rectangle, we go to Preprocessor > Modelling > 
Create > Areas > Rectangle. 
 

4. Define the type of element (Thermal Solid, Quad 4node 55 – 
PLANE55) from Preprocessor > Element Type > Add/Edit/Delete. 
Click on Options and switch to the Axisymmetric view. 
 

5. Enter the element material properties (thermal conductivity, 
specific heat, and density) in Preprocessor > Material Props > 
Thermal.  
 

6. For FEM modelling we need to create a mesh. Here we have 
chosen an element edge length of 1 µm. To define the mesh size, 
go to Preprocessor > Meshing > Size Cntrls > ManualSize > Areas 
> All Areas…. The mesh can then be framed from Preprocessor > 
Meshing > Mesh > Areas > Free > “Pick All”. 

 

 

Phase 2: Solution 

1. To define the analysis type, go to Solution > Analysis Type > New 
Analysis > Transient. 
 

2. Turn on the Newton-Raphson solver by typing NROPT, FULL in 
the command line. This is necessary as the material can be 
removed from the model only when the N-R solver has been 
used.  
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3. To set the solution controls, go to Solution > Analysis Type > 
Sol’n Controls.  
 
Set the Ton time (2 µs) and Toff time (100 µs). Set the desired 
number of substeps and iterations (20 and 100).  
 

4. To set the initial temperature (298 K) go to Solution > Define 
Loads > Apply > Initial Condit’n > Define > Pick All.  
 

5. Now we have to apply the heat flux equation, which is 
 

Q(r) = (4.45*P*V*I)/(3.14*R^2)*exp(-4.5*(r/R)^2) 
 
Here, P is the percentage heat input, V is the voltage, I is the 
current, and R is the spark radius. 
  

6. To solve the system, we go to Solution > Solve > Current LS.  

 

 

Phase 3: Postprocessing 

1. To read the results, go to General Postproc > Read Results > Last 
Sets.  
 

2. The data that was gathered during analysis must now be input to 
a table, which can then be used by ANSYS to remove metal from 
the workpiece. To create the element table, go to General 
Postprocessor > Element Table > Define Tale > Add. Enter a new 
table name, and select DOF solution > temperature TEMP.  
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3. To start killing (removing) the element, go to Utility Menu > 
Select > Entities > Select Elements > By Results > From Full > 
OK. Use the previously created table from the list and enter the 
melting temperature (1623 K) in the appropriate field. 
 

4. Restart the analysis from Solution > Analysis Type > Restart > 
OK, and use the ekill,all command to remove the molten material. 
  

5. To view the results, Elements > Live Elem’s > Unselect > Sele All 
> From Full. And then General Postproc > Plot Results > Contour 
Plot > Nodal Solu > DOF Solution > Temperature TEMP.  
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RESULTS AND DISCUSSION 

Objective 

To calculate the MRR of the given workpiece (Inconel 625) using FEM 
modelling on a single spark micro wire-EDM operation.   

 

Available data 

We use the following data for our modelling, 

 

1. Physical properties of Inconel 625 

Density = 8,440 kg/m3 

Melting temperature = 1,623 K 

Specific heat = 410 J/kg K 

Thermal conductivity = 9.8 W/m K 

 

2. Input parameters 

Percentage heat input = 0.08%   

Voltage = 10 V 

Current = 1.5 A      

Spark radius = 5 µm 
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3. Length of the sheet = 100 microns 
 
Width of the sheet = 20 microns 
 
 

4. Thickness of the sheet = 1 mm (>> length and width) 

 

5. Pulse-On Time (Ton) = 2 µs 
 
Pulse-Off Time (Toff) = 100 µs 
 
 

To calculate the material removal rate, we have to first calculate the 
total volume (Cv) of the elements that were killed (removed) during 
the modelling.  

Then we use this formula to find MRR in mm3 / spark. 

(60 x Cv) / {(Ton + Toff) x 103} 
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Modelling 

 

 

 

 

1. Initial mesh view of the workpiece 
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2. Mesh view of workpiece after metal removal (zoomed in) 
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3. Temperature profile of workpiece after metal removal 
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4. Iterations in ANSYS 
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Calculation 

Element volume calculation (from model), 

Vi = π (xi – x0)2 (yi – yi-1) 

 

Here we have four unit volumes, 

V1 = π (x1 – x0)2 (y1 – y0)  

= π (3 x 10-6 – 0)2 (10-6) 

= 2.83 x 10-17 m3 

 

V2 = π (x2 – x0)2 (y2 – y1)  

= π (4 x 10-6 – 0)2 (10-6) 

= 5.03 x 10-17 m3 

 

V3 = π (x3 – x0)2 (y3– y2)  

= π (5 x 10-6 – 0)2 (10-6) 

= 7.85 x 10-17 m3 

 

V4 = π (x4 – x0)2 (y4 – y3)  

= π (5 x 10-6 – 0)2 (10-6) 

= 7.85 x 10-17 m3 
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Now,  

Cv = V1 + V2 + V3 + V4 

        = 23.56 x 10-17 m3 = 2.356 x 10-8 mm3
 

 

Material removal rate (MRR) 

 = (60 x Cv) / {(Ton + Toff) x 103} 

 = 1.38 x 10-4 mm3 / spark.  

 

The metal removed from ¼ of the given workpiece is 1.38 x 10-4 mm3 / 
spark. 

 

Therefore, total MRR 

 = 1.38 x 10-4 x 4 mm3 / spark.  

 = 5.52 x 10-4 mm3 / spark. 

 

Hence, approximately 5.52 x 10-4 mm3 of molten material is removed 
from the given Inconel 625 workpiece in a single spark micro wire-
EDM process.   
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